FANDOM


Das Erstellen einer eigenen Anweisung erfolgt durch die Benutzung der standardmäßig verfügbaren Bedingungen/Anweisungen. Dazu anzumerken ist, dass Bedingungen nur im Zusammenhang mit Kontrollstrukturen wie wenn oder solange benutzt werden können.

Schreibweise Bearbeiten

Das Erstellen einer Anweisung ist immer gleich aufgebaut:

 Anweisung Benutzerdefinierter Anweisungsname
%Anweisungen/Bedingungen mit Tabulator davor%
*Anweisung

Beispiel:

Anweisung LegenMitAusgangsposition
Schritt
LinksDrehen
LinksDrehen
Hinlegen
Schritt
LinksDrehen
Linksdrehen
*Anweisung

~Karol geht auf das nächste Feld, legt auf das erste einen Ziegel und läuft darauf

Störung durch Adblocker erkannt!


Wikia ist eine gebührenfreie Seite, die sich durch Werbung finanziert. Benutzer, die Adblocker einsetzen, haben eine modifizierte Ansicht der Seite.

Wikia ist nicht verfügbar, wenn du weitere Modifikationen in dem Adblocker-Programm gemacht hast. Wenn du sie entfernst, dann wird die Seite ohne Probleme geladen.