FANDOM


Abfragen beginnen immer mit dem Kommando wenn. Dann können sie in zwei Wegen enden:

Ohne sonstBearbeiten

wenn
%Bedingung mit Tabulator davor%
dann
%Anweisung(en)%
*wenn

Bespiel:

wenn
NichtIstWand
dann
Schritt
*wenn

~Karol läuft kontinuierlich weiter, bis er auf eine Wand stößt und bleibt dann stehen

Mit sonstBearbeiten

Wenn der Fall eintritt, dass der Parameter sonst verwendet werden muss, muss der Code folgendermaßen geändert werden:

wenn
%Bedingung mit Tabulator davor%
dann
%Anweisung(en) mit Tabulator davor%
sonst
%Anweisung(en) mit Tabulator davor%
*wenn

Beispiel:

wenn
NichtIstWand
dann
Schritt
sonst
LinksDrehen
*wenn

~Karol läuft kontinuierlich weiter, bis er auf eine Wand stößt, dreht sich einmal nach Links und bleibt dann stehen

Störung durch Adblocker erkannt!


Wikia ist eine gebührenfreie Seite, die sich durch Werbung finanziert. Benutzer, die Adblocker einsetzen, haben eine modifizierte Ansicht der Seite.

Wikia ist nicht verfügbar, wenn du weitere Modifikationen in dem Adblocker-Programm gemacht hast. Wenn du sie entfernst, dann wird die Seite ohne Probleme geladen.